Flutter Cross-Platform Scanner SDK

Wir freuen uns sehr auf die Zusammenarbeit mit Flutter, dem neuesten großen iOS- und Android-Wrapper auf dem Markt. Lesen Sie alles über unsere ersten Beispielprojekte und was wir darüber denken.

Testlizenz anfordern

Anforderungen

Plattformen

  • Android 5.0 (API Level 21) oder höher.
  • iOS 11 oder höher.

Mobiles Gerät

  • Rückwärtige Kamera mit Auto-Fokus.
  • Unterstützte CPUs und Architekturen:
    • Android: armeabi-v7, arm64-v8a, x86, x86_64.
    • iOS: arm64, armv7, x86_64, i386.

Entwickler-Tools

Für Android Apps:
  • Android SDK (API Level 21+), Plattformen und Entwickler-Tools.
Für iOS Apps:
  • macOS mit dem aktuellsten Xcode und den Command Line Tools.

Hinweise

  • Das Plugin und das Scanbot Barcode Scanner SDK sind nur für Android und iOS verfügbar.
  • Wir unterstützen keine gerooteten Android Geräte oder Custom ROMs.
  • Das Plugin funktioniert nicht auf anderen Plattformen wie Windows Phone, Desktop- oder Web-Apps.
  • Das Plugin funktioniert auch nicht in den Flutter und macOS Hummingbird Versionen.

Tutorials und Wissenswertes

Max Stratmann

Vertriebsleiter
Call vereinbaren
Eine E-Mail senden

Wir freuen uns darauf, mit Ihnen gemeinsam die perfekte Scan-Lösung für Ihre App zu finden. Unser Expertenteam steht Ihnen zu allen Fragen bzgl. der Funktionalität, Integration oder des Lizenzmodells zur Verfügung.